FireWire boot virker ikke

Hmm, jeg kunne satme ikke få lortet til at virke på arbejde i dag. Prøvede ALT hvad jeg kunne for at boote fra min harddisk, men uden held. Jeg genstartede og holdt F nede… så prøvede jeg R… og til sidst T, hvorved der kom et hvidt FireWire symbol frem på skærmen, som stod og dansede rundt (men der skete ikke rigtig noget). Why?! Jeg havde min harddisk forbundet, men intet skete… Jeg vil skyde på at det kan have noget at gøre med, at det er en PowerPc Mac jeg sidder ved, men jeg er ikke sikker. Det kunne ellers have været fedt at køre med alle mine egne indstillinger og programmer…

This entry was posted in Dagligdagen, Praktik (JP). Bookmark the permalink.

3 Responses to FireWire boot virker ikke

  1. A says:

    Hey man,

    Ja, det er fordi du skal have en Intel udgave af Tiger.

    A

  2. JoKKe-svin says:

    Ooooh noooo, nu har jeg lige lagt ALLE mine filer over på harddisken…

    Well, på den igen (torrent style) :p

    Men så får jeg vel et problem når jeg skal boote fra macs UDEN Intel processor?

  3. A says:

    Ja, du får faktisk et problem så.

    Løsning: lav flere partitioner med Diskværktøj. En partition med Intel-udgaven (installeret via JPs Macs med MacOS X DVD’en fra deres maskiner) og en partition fra din bærbare (installeret fra din PB G4 med din eksisterende Tiger CD). Så burde du kunne starte din disk op på en hvilken som helst Mac.

    Så har du selvfølgelig to forsk. installationer at holde styr på men….hmmm jeg tror ikke du kan undgå det…

    A

Leave a Reply

Your email address will not be published. Required fields are marked *